Service degradation
Incident Report for BlueOptima
Resolved
This incident has been resolved.
Posted Oct 11, 2024 - 14:01 UTC
Update
We are continuing to investigate this issue.
Posted Sep 26, 2024 - 05:32 UTC
Investigating
Service degradation: We have identified service interruptions affecting the integrators this evening. We have identified this as an issue with degraded performance of an API used for communication between Integrator & BlueOptima SaaS service.
We are actively implementing mitigating controls to reduce the frequency of these shutdowns while we work on a resolution. We are committed to resolving it by early next week.
We apologise for the inconvenience caused and appreciate your patience and understanding during this time. We will keep you updated on our progress and notify you as soon as we have a resolution.
Posted Sep 25, 2024 - 15:25 UTC
This incident affected: Central Server.