Resolved – UIX Unavailability

Incident Report for BlueOptima

Resolved

The application UI was inaccessible due to a database-related issue between 14:21 GMT and 14:40 GMT.
The issue has been resolved and all services are operating normally. The root cause analysis is currently in progress, and we will share more details once it is completed.
Posted Feb 03, 2026 - 15:11 UTC
This incident affected: UIX.