This incident has been resolved and we have not noticed any automatic logout issues in the last 24 hours
Posted Jul 13, 2026 - 10:45 UTC
Update
Some users are have been facing issues with refresh token due to cookie size exceeding the limit of 8KB. In such cases the api is failing and causing the users to get logged out. A fix has been implemented for that and we are continuing to monitor the application.
Posted Jul 09, 2026 - 13:08 UTC
Monitoring
A fix has been implemented and we are monitoring the application. The refresh token API had a regression issue due to a release done earlier in the day that has now been fixed. We will provide more details shortly.
Posted Jul 08, 2026 - 12:27 UTC
Update
We are continuing to investigate this issue. The token refresh is failing which results in users getting logged out automatically in 10 minutes and being forced to log in again. We will provide an update as soon as we identify the root cause
Posted Jul 08, 2026 - 11:11 UTC
Investigating
We are currently investigating an issue where users are getting automatically logged out frequently while using the application.